SSIS - The package failed to load due to error 0xC0010014 "One or more error occurred..."


Olá novamente pessoal!
 
Ao realizar a importação de um pacote SSIS você já se deparou com o erro abaixo?


É um erro bem genérico contudo, pelo que pesquisei, na maioria das vezes ele ocorre quando a versão do pacote SSIS foi desenvolvida para uma SQL Server de versão superior a que você tentou importar.

Formalmente não existe um processo de conversão de pacotes SSIS, porém na internet tem algumas coisas a se tentar, use por sua conta e risco =), segue abaixo:

1. No Codeplex existe uma ferramenta que faz o downgrade de pacotes SSIS do SQL Server 2008 para o SQL Server 2005:


2. No site abaixo existe um procedimento manual que segundo o autor funcionou e atendeu a necessidade dele, ele precisou baixar as versões do pacote do SQL Server 2014 para SQL Server 2012:


Obs.: Seguindo a lógica dele consegui baixar a versão de um pacote do SQL Server 2012 para um SQL Server 2008.

É isso pessoal! Um abraço!

Nenhum comentário:

Postar um comentário